GENERAL · SECURITY

Database connection failure due to SSL or TSL error

During an upgrade from Maximo® Manage 8.5.x to 8.6.x or later versions, with a Db2® database, the process stops at the activating workspace point.

During an upgrade from Maximo® Manage 8.5.x to 8.6.x or later versions, with a Db2® database, the process stops at the activating workspace point. A Security Socket Layer (SSL) or Transport Layer Security (TSL) error is the cause and the solution is to specify the SSL version explicitly in the JDBC connection string.